Page 1 of 1

Error: heating fault on heater 1, temperature rising much more slowly than the expected 0.3°C/sec

Posted: Tue Nov 07, 2017 10:47 am
by dani
Hi,

I am getting the following error infrequently with my D300VS, E3DV6:

Code: Select all

Error: heating fault on heater 1, temperature rising much more slowly than the expected 0.3°C/sec
This occurs with the stock settings for the hotend, provided with the 1.19.2 firmware, installed about a week ago:

Code: Select all

M307 H1 A512.9 C267.0 D9.0 B0		; Heater 1 (hot end) use PID
It appears to be related to a bump in the fan speed -- when going from 70 to 90%, perhaps. The temp drops, but not below 10° below the set temp, and doesn't recover. What are your recommendations?

Re: Error: heating fault on heater 1, temperature rising much more slowly than the expected 0.3°C/sec

Posted: Tue Nov 07, 2017 10:59 am
by UltiBots
Make sure you have the silicone sock installed and reduce the fan RPM. The stock D300VS with 2 blowers at 100% = overkill. Consider limiting your fan max RPM to 50%. Part cooling is filament type and part dependent. Some need more, others less.

Re: Error: heating fault on heater 1, temperature rising much more slowly than the expected 0.3°C/sec

Posted: Sun Dec 10, 2017 12:12 pm
by dani
Gotcha. The sock is pretty awesome, wish my other printers had one ;) I'll turn down the fans a bit. I like them high, because I print some pretty wicked overhangs, and that cooling really helps, especially with PLA.

Thanks!!! I'll post back if reducing speed doesn't help.

Re: Error: heating fault on heater 1, temperature rising much more slowly than the expected 0.3°C/sec

Posted: Sun Dec 10, 2017 8:09 pm
by willy510
try doing a heater calibration auto tune. This page will explain how to
https://duet3d.com/wiki/Tuning_the_heat ... re_control
It will teach the duet how fast your hotend heats and cools.

Re: Error: heating fault on heater 1, temperature rising much more slowly than the expected 0.3°C/sec

Posted: Mon Dec 11, 2017 1:28 am
by waruta
I just ran a tune and then ran M500 afterwards. It seems like its overpowered but I guess the autotune fixed it?

Re: Error: heating fault on heater 1, temperature rising much more slowly than the expected 0.3°C/sec

Posted: Fri Jan 12, 2018 12:13 am
by UltiBots
Being overpowered is not a function of autotune, rather a calculation of input power to the Duet and the resistance of the hotend heater. It is a warning that your hotend is theoretically capable of the calculated temp.