Search found 41 matches

by abecker
Sat Sep 09, 2017 2:18 am
Forum: Calibration
Topic: Deviation high after installing TrickLaser arms
Replies: 13
Views: 5651

Re: Deviation high after installing TrickLaser arms

What were your deviations before installing the arms? Also, did you edit the config.g to reflect the longer arm length?
by abecker
Fri Sep 08, 2017 1:46 pm
Forum: Duet Wifi & Ethernet
Topic: Duet does not connect to wifi
Replies: 11
Views: 2300

Re: Duet does not connect to wifi

I could go to 1.19.2 directly.
by abecker
Fri Sep 08, 2017 10:16 am
Forum: Duet Wifi & Ethernet
Topic: Duet does not connect to wifi
Replies: 11
Views: 2300

Re: Duet does not connect to wifi

@snomon, sounds good. For me every time I printed once it started to print I would get an ajax error. Then I could never reconnect again. Haven't had any issues so far with 1.19.2
by abecker
Fri Sep 08, 2017 6:40 am
Forum: Duet Wifi & Ethernet
Topic: Duet does not connect to wifi
Replies: 11
Views: 2300

Re: Duet does not connect to wifi

I upgraded mine to 1.19.2 for the same reasons. I followed Duet's instructions exactly for the 1.18 to 1.19 upgrade and had no issues.
by abecker
Thu Sep 07, 2017 7:42 pm
Forum: D300VS
Topic: [Solved] Bed Tilt
Replies: 27
Views: 4025

Re: Bed Tilt

Been working on various calibration prints and messing with the new KISSlicer. Just trying to get rid of some light stringing. No issues with the "tilted bed" anymore. There may be something a little loose causing the issue I was seeing before, but it isn't causing any issues with printing.
by abecker
Mon Sep 04, 2017 6:24 pm
Forum: First Print(s)
Topic: [Solved] Calibration issues!!
Replies: 9
Views: 2197

Re: Calibration issues!!

Hey Forrest did you get this solved?
by abecker
Sat Sep 02, 2017 1:17 pm
Forum: D300VS
Topic: [Solved] Bed Tilt
Replies: 27
Views: 4025

Re: Bed Tilt

I think I may have solved it. First, by adjusting belt tension, carriage tension, and finding two magballs that worked themselves loose I ended up getting much more consistent calibration results. Also, the end stop on my Y axis wasn't triggering the same as the other two, but after removing and rei...
by abecker
Fri Sep 01, 2017 6:04 pm
Forum: D300VS
Topic: [Solved] Bed Tilt
Replies: 27
Views: 4025

Re: Bed Tilt

I re-ran the belts, and adjusted belts and carriages and re-loaded firmware. Haven't had a chance to test print yet but these are the results of the auto-calibration. Should be before deviation jump the way it does?
Screen Shot 2017-09-01 at 7.03.12 PM.png
by abecker
Thu Aug 31, 2017 6:46 pm
Forum: D300VS
Topic: [Solved] Bed Tilt
Replies: 27
Views: 4025

Re: Bed Tilt

I'm not sure if this gives much information, but I probed at each of the tower locations in the bed.g profile 5 times and got these numbers: X Probe Heights: 0.621, 0.642, 0.621, 0.658, 0.658 Y Probe Heights: 0.673, 0.655, 0.648, 0.667, 0.618 Z Probe Heights: 0.760, 0.736, 0.753, 0.731, 0.750 I talk...
by abecker
Thu Aug 31, 2017 7:37 am
Forum: RepRapFirmware
Topic: Latest RRF-Ethernet 1.18.1 for D300VS...
Replies: 17
Views: 3016

Re: Latest RRF-Ethernet 1.18.1 for D300VS...

Now that more items are making their way in to the github repo, will the firmware files for Ethernet and Wifi also be added to the repo? I think it would make it an easy spot to find them instead of in a forum post. It would also give visibility if changes or tweaks are made.