Search found 12 matches

by Kent
Wed Nov 08, 2017 11:32 am
Forum: Print Defects
Topic: Z Ribbing
Replies: 22
Views: 6015

Re: Z Ribbing

Finally got a chance to do a little work on the printer. Unfortunately I don't have another 24v power supply to test with, but I did do a quick check/tighten on all the wiring to the heaters. A small tug on one of the bed heater leads caused it to come off completely. I re-soldered that back and tha...
by Kent
Thu Oct 26, 2017 12:33 pm
Forum: Print Defects
Topic: Z Ribbing
Replies: 22
Views: 6015

Re: Z Ribbing

I haven't had time to disassemble all the carriages yet to check everything, but I followed the guide religiously and remember making sure to add the washers as directed. I did try pulling the bed clamps completely away from the bed and printed a couple of slow test cubes. It looks like the same res...
by Kent
Wed Oct 25, 2017 11:11 pm
Forum: Print Defects
Topic: Z Ribbing
Replies: 22
Views: 6015

Re: Z Ribbing

I think I might be having this same issue. I have similar z banding that seems really random, along with a little up and down on the bed temp graph in the duet web interface. I'm seeing much better surface quality when the heated bed is off, but still some z-banding. Hope a rewire fixes it! https://...
by Kent
Wed Jun 21, 2017 7:15 pm
Forum: First Print(s)
Topic: Loading and unloading filament
Replies: 1
Views: 754

Loading and unloading filament

This is probably a stupid question, but my older printer had a idler release button to load and unload filament. Is the best way to unload and load filament to remove the idler and pull or is there a way to leave the idler in place and do it using gcode/machine control? Sorry for the newb question :D
by Kent
Fri May 19, 2017 11:36 pm
Forum: Belts & Pulleys
Topic: Creaky Pulleys
Replies: 12
Views: 3472

Re: Creaky Pulleys

Thanks, that helped a lot. I setup the belt tension using the easy tension app as suggested in the build guide. Before removing the belts I gave it one more test and got readings in the 37-38hz range. When reassembling I left it a little looser. It also seemed like there was a little more discolorat...
by Kent
Wed May 17, 2017 9:15 pm
Forum: Electronics Wiring
Topic: AJAX Error
Replies: 4
Views: 2366

Re: AJAX Error

Increase the Status Update Interval to 500 ms Increase AJAX retries to 5 These settings helped me. Was getting completely locked out of DWC regularly. It's slightly better with these settings in place. During my current print DWC has decided it needs a password which I don't know. Luckily it's stil...
by Kent
Wed May 17, 2017 8:45 pm
Forum: Belts & Pulleys
Topic: Creaky Pulleys
Replies: 12
Views: 3472

Creaky Pulleys

After a good number of successful prints and a good number of unsuccessful prints, two of the three upper pulleys have started to make a creaking sound kind of like a hard drive seeking sound only louder. Any ideas on how to quiet down these pulleys? Here's a recording of the sound. https://www.drop...
by Kent
Fri May 05, 2017 1:39 am
Forum: D300VS
Topic: D300VS STL Files
Replies: 4
Views: 1280

Re: D300VS STL Files

Hey, It looks like the printed parts are on Git Hub. Index: https://github.com/UltiBots/D300VS Carriage: https://github.com/UltiBots/D300VS/blob/master/d300_carriage_mb.stl Spool: https://github.com/UltiBots/D300VS/blob/master/d300_spool_mnt_left.stl https://github.com/UltiBots/D300VS/blob/master/d3...
by Kent
Thu May 04, 2017 11:13 am
Forum: MagBall Arms
Topic: Magball nut spinning
Replies: 5
Views: 1165

Re: Magball nut spinning

OK got it. Managed to get it out and new washer in. Seems ok now. thanks again.
by Kent
Thu May 04, 2017 10:16 am
Forum: MagBall Arms
Topic: Magball nut spinning
Replies: 5
Views: 1165

Re: Magball nut spinning

Thanks for the advice! I managed to get the magball out of the carriage after few broken exacto blades. The magball threading is quite stripped (attached) but seems to thread ok on a new nut. Looks like almost exactly the same thing that happened to Jeremy on Facebook. d300vs-1.jpg Before I start dr...