Search found 41 matches

by abecker
Tue Oct 31, 2017 7:41 am
Forum: GCODE
Topic: Gcode for prime line not working after upgrading to 1.19
Replies: 10
Views: 1832

Re: Gcode for prime line not working after upgrading to 1.19

Does it hit the build plate around the same area each time?
by abecker
Sun Oct 22, 2017 6:38 pm
Forum: GCODE
Topic: Gcode for prime line not working after upgrading to 1.19
Replies: 10
Views: 1832

Re: Gcode for prime line not working after upgrading to 1.19

You can thank mhackney for that, I took it from his kisslicer profile. The only change I made was setting the Z height and changing the first F value to 3000.
by abecker
Sun Oct 22, 2017 2:22 pm
Forum: GCODE
Topic: Gcode for prime line not working after upgrading to 1.19
Replies: 10
Views: 1832

Re: Gcode for prime line not working after upgrading to 1.19

Below is what I use for mine with no issues on 1.19. Not sure why it would be moving so slow. Have you checked on the duet forum as well?

G1 X-49.47 Y-139.07 Z0.2 E0 F3000.0
G1 X10.0 Y-147 E7 F1000.0
G1 X49.11 Y-138.62 E10 F1000.0
G1 X56.0 Y-135.96 E F1000
by abecker
Fri Oct 20, 2017 6:34 am
Forum: Print Defects
Topic: Support issues in KISS & Slic3r
Replies: 1
Views: 539

Re: Support issues in KISS & Slic3r

I would try Slic3r again but use 0.2mm for the first layer and support. If you are using the stock nozzle 0.4mm is too high of a layer height. I will typically not go more than 75% of the nozzle diameter.

In KISSlicer, are you using the profile that has the prime line at the beginning?
by abecker
Mon Oct 16, 2017 7:48 am
Forum: RepRapFirmware
Topic: why should i not just get firmware directly from dc42/RepRapFirmware?
Replies: 6
Views: 1878

Re: why should i not just get firmware directly from dc42/RepRapFirmware?

You can pull it from there. However you would some of the files such as bed.g and config.g from the firmware on the forum since they have the settings for the Ultibot d300vs in them.
by abecker
Sat Oct 14, 2017 5:55 pm
Forum: RepRapFirmware
Topic: installing firmware on new duet with d300vs
Replies: 4
Views: 667

Re: installing firmware on new duet with d300vs

You can follow the first post by Michael here. It will install the 1.18.1 firmware.
viewtopic.php?f=49&t=78
by abecker
Wed Oct 04, 2017 2:51 pm
Forum: RepRapFirmware
Topic: RRF-1.19/1.20
Replies: 4
Views: 848

Re: RRF-1.19/1.20

Agreed about following the directions exactly as written. I noticed the web interface loads quicker which is nice, but the main issue which I was hoping to solve was the AJAX disconnects and it doesn't appear to have solved that issue with 1.19. One not about 1.20 is it is still in early beta stages...
by abecker
Tue Sep 12, 2017 6:11 pm
Forum: D300VS
Topic: Cracks in 3D printed Parts
Replies: 6
Views: 2884

Re: Cracks in 3D printed Parts

Were the screws overtightened?
by abecker
Sat Sep 09, 2017 5:41 pm
Forum: Duet Wifi & Ethernet
Topic: Duet does not connect to wifi
Replies: 11
Views: 1813

Re: Duet does not connect to wifi

Awesome! I noticed the web interface is much quicker too. Only strange thing is deleting files, I read somewhere that you have to hover over the item and right click it to delete or something like that.
by abecker
Sat Sep 09, 2017 10:21 am
Forum: Calibration
Topic: Deviation high after installing TrickLaser arms
Replies: 13
Views: 4745

Re: Deviation high after installing TrickLaser arms

No prob, glad it fixed it!