Search found 12 matches

by maxchu765
Tue Jul 31, 2018 4:38 pm
Forum: Print Defects
Topic: Hotend ramming into print bed
Replies: 2
Views: 1299

Re: Hotend ramming into print bed

OK. That seems to have fixed it. Thanks
by maxchu765
Sat Jul 28, 2018 8:18 pm
Forum: Print Defects
Topic: Hotend ramming into print bed
Replies: 2
Views: 1299

Hotend ramming into print bed

I have a problem where the hotend will ram into the print bed. So far the problem seems to happen only on layer changes. As the printer finishes the layer and starts to move to start the next layer, the Y axis seems to be moving weirdly and not in sync with the axes. It seems to move down too much a...
by maxchu765
Mon Apr 30, 2018 2:56 pm
Forum: D300VS
Topic: 1/2" PVC pipe for spool holder
Replies: 5
Views: 1330

Re: 1/2" PVC pipe for spool holder

Do you not have a hardware store near you? I don't see why you would print the piece when you could just get a piece of PVC for much cheaper.
by maxchu765
Thu Jan 04, 2018 6:31 pm
Forum: Print Defects
Topic: extruder motor stops turning
Replies: 83
Views: 10385

Re: extruder motor stops turning

Any news on the test print?
by maxchu765
Wed Dec 27, 2017 10:23 pm
Forum: Print Defects
Topic: extruder motor stops turning
Replies: 83
Views: 10385

Re: extruder motor stops turning

Here is the gcode file.
by maxchu765
Tue Dec 26, 2017 3:57 pm
Forum: Print Defects
Topic: extruder motor stops turning
Replies: 83
Views: 10385

Re: extruder motor stops turning

I'm running into the same problem with the extruder. Only on one specific part does the extruder stop. I have printed other pieces that are both larger, take longer, use more material and there is no problem. I have tried switching to the second extruder driver on the Duet and the problem persists. ...
by maxchu765
Mon Oct 23, 2017 12:44 am
Forum: Motors
Topic: [Solved] extruder not pushing filament out mid print
Replies: 14
Views: 2373

Re: [Solved] extruder not pushing filament out mid print

I used artic silver to assemble my hotend too. Haven't had any problems with it even when printing PETG so far although I might need to check it.
by maxchu765
Fri Aug 04, 2017 12:46 pm
Forum: Motors
Topic: Extruder Motor Stops Mid-Print
Replies: 5
Views: 989

Re: Extruder Motor Stops Mid-Print

It seems like it might be overheating. I moved the printer inside and it printed perfectly. I am currently printing some more stuff and will update if the problem shows up again. In the garage, I did see the Duet cpu temp get up to around 55 degrees Celsius.
by maxchu765
Fri Aug 04, 2017 12:45 pm
Forum: Motors
Topic: Extruder Motor Stops Mid-Print
Replies: 5
Views: 989

Re: Extruder Motor Stops Mid-Print

It seems like it might be overheating. I moved the printer inside and it printed perfectly. I am currently printing some more stuff and will update if the problem shows up again. In the garage, I did see the Duet cpu temp get up to around 55 degrees Celsius.
by maxchu765
Thu Aug 03, 2017 4:57 pm
Forum: Motors
Topic: Extruder Motor Stops Mid-Print
Replies: 5
Views: 989

Re: Extruder Motor Stops Mid-Print

I'm printing at the stock speeds from the 0.2mm layer Normal setting in the D300VS config bundle for Slic3er PE. The printer is not enclosed, but it is in my garage, so maybe 100 degrees Fahrenheit at most? I'll try moving the printer into a cooler area and try again. Both motor coils are measuring ...